Features / Usability

You are viewing a reply to PlugIn Error  

Re: Re: Re: PlugIn Error

chibaguy posts: 3470 5 stars

> The documentation says you can use 'first' and 'edit'. Be nice if someone would take care of that documentation ... I would have finished this bloody thing weeks ago if it was even HALF correct instead of constantly running into incorrect information and and 'this page doesn't exit' warnings.

Are you using Tiki 1.10? I see at PluginSplit that those parameters are added for that Tiki version, which is the development version and not expected to be rock solid. You're right about the docs, though. What's written on that page even for the current plugin version is not the same as what's in the plugin help that shows on the editpage, which is what I was going on.

-- Gary

Why Register?

Register at tiki.org and you'll be able to use it at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.

Subscribe to Tiki Newsletters!

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other news!
Contribute to Tiki