Loading...
 

Features / Usability Help

You are viewing a reply to Having trouble with site title Print this page only Print all pages

Re: Having trouble with site title

chibaguy posts: 2925 4 stars user offline Japan

In Tiki 8.1, the site title and subtitle are displayed via a module, so you should check on tiki-admin_modules.php that the "logo" module doesn't have "group" specified as "registered", which would prevent anonymous users from seeing it.

If that is OK, it's possible that a session cookie could be blocking the visibility. You could try checking your site in another browser that hasn't been used in a while, or try clearing session-related cookies from your regular browser, using its cookie manager.

The migration of site title and subtitle to the admin modules page isn't complete, as of Tiki 8.1, so that isn't a factor yet.

%chibaguysignature%

Show posts:
Jump to forum:

Subscribe to Tiki Newsletters! [Toggle] [Toggle Vertically]

Delivered fresh to your email inbox!
Newsletter subscribe icon
Don't miss major announcements and other news!
Contribute to Tiki

Why Register? [Toggle] [Toggle Vertically]

Register at tiki.org and you'll be able to use it at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.

Shoutbox [Toggle] [Toggle Vertically]

Torsten Fabricius, 09:54 UTC, Wed 19 Feb 2014: Hello everybody, please mind the ((TikiFestSysadmin2014)) in August. Mainly meant for the Sysadmins, which are located in and near Germany (and France), active community members from Canada are expected to be attending.
luciash d' being, 12:28 UTC, Wed 01 Jan 2014: Happy New Year ! :-)
luciash d' being, 14:00 UTC, Sun 27 Oct 2013: @ricks99: there is a regression bug in Tiki resetting the avatars to the default one imho
Rick, 16:56 UTC, Wed 31 Jul 2013: What happened to the avatars?
Jonny Bradley, 12:44 UTC, Wed 10 Apr 2013: Biggest TikiFest in ages starts tomorrow [Link]