Loading...
 
Architecture / Installation

Architecture / Installation


Fatal error: Class 'TikiSetup' not found in /usr/local/httpd/htdocs/tiki/tiki-install.php on line 13

posts: 1

This is a spanking new installation. Linux, apache, MySQL, PHP5 on my test box at home.
Install seemed to go ok.
This is appearantly a problem with pear?? I've read the other posts here and the troubleshooting doc. Including the safe mode doc. I am still confused. There is supposed to be a DB.php file somewhere? I fail the 'swoobadoo' test. The DB.php file doesn't exist or isn't where the server is looking for it. One of the docs mentioned putting a .htaccess file in"the application directory." Well there's a lot of directories with applications in them. I'm probably just being dense. I'd appreciate any help anyone can offer. Cheers!

I should have mentioned earlier that this is tiki version 1.7.8. Apologies for any confusion.

posts: 1001 Canada
What's your Tiki version? I don't think this should happen with 1.8.4.

posts: 2881 United Kingdom

This actually happens when you use the corrupt archives of 1.8.4 release. Or you havent copied over or FTP'd up the full archive contents.

if it locals its more than likely your using the corrupt 1.8.4 archives.

Damian


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.