Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: Re: Error

posts: 2881 United Kingdom

> > TikiWiki is not compatible with MySQL 4.1 you will need to downgrade to 4.0.xx
> >
> > Damian
> > http://tikihost.net
>
> i downloaded the one off the site. is that not 4.0.xx?

By the looks of your path your using easyPHP, which contains Apache, PHP and Mysql. make sure the bundled versionof mysql is NOT 4.1

Damian
http://tikihost.net