Loading...
 
Italiano

Italiano


PRoblema login

posts: 2

Ciao a tutti,
io ho un problema con Tiki, e spero che qualcuno possa aiutarmi.
In pratica dopo aver fatto installato tutto il software e averlo configurato correttamentre, non riesco ad accedere a Tiki, al
momento della login, il sistema mi riconosce solamente al primo accesso (con password e login predefinite), e una volta cambiata la password, non riesco più a entrare, ottengo come risposta accesso negato. Péremetto che tiki riesce ad accedere al database, infatti la nuova password viene registrata correttamente nella tabella users_users. Io ho Win XP, con MySQL4.0.15, Apache 1.3.28 e php 4.2.3.
Grazie a chiunque possa aiutarmi (e scusate se sono stato troppo lungo con il messaggio).

posts: 10 Italy

Io lo uso anche sotto windows senza problemi
che versione di tiki?
butto li un pò di controlli che farei io solo per capire (forse li avrai già fatti tutti)
- prova a cancellare la cache (per la sessione in corso)
- cookie abilitati? cancellali e rientra
- che browser usi?
- prova a rientrare con la vecchia password
- cancella anche tutta la cache di tiki

ciao facci sapere

spite


posts: 2

Utilizzo Internet Explorer 6 come broeser,
mentre di Tiki ho utilizzato le versioni 1.6, e 1.7.
Ho provato a fare ciò che mi hai consigliato ma è inutile, mi dice sempre permesso negato per visualizzare la sezione.
Ti ringrazio comunque, per l'aiuto.


posts: 1

Salve a tutti ho lo stesso problema anche io.
installo tiki in locale sul computer apche 2.0 php 4.3 mi loggo come admin/admin e mi viene la finestra che mi dice di cambiare la password fatto questo niente sono fuori e mi da sempre accesso negato.
Nella tabella users_users non c'è la password admin e se la aggiungo da phphmyadmin non funziona uguale.
Qualche idea??


Upcoming Events

No records to display

Menu