Loading...
 

Italiano


Problema con le pagine HTML di TikiWiki

posts: 10

Ciao a tutti, avrei un problema con le pagine HTML di TikiWiki e spero qualcuno possa aiutarmi a risolverlo

In pratica scrivo il codice HTML per inserire un'immagine, che vorrei fosse centrata nella pagina, quindi uso l'attributo align="center", ma non viene riconosciuto dal browser (nè Firefox, nè Internet Explorer).
Me lo riconosce solo se inserisco "right", ma io vorrei metterla centrata e non riesco...

Il codice che inserisco è il seguente:

< img src="nome immagine.png" align="center" width="xxx" height="xxx" >


Qualcuno può darmi qualche consiglio?smile

posts: 18 Italy

ciao

ti ho inserito qualche esempio di uso di immagine e tutti funzionano alla grande.

ovviamente se non sono stato di aiuto richiedi, se posso cerchero' di aiutarti.

non riesco a postare il codice, come devo fare ad inserirlo



ugo

posts: 10

Ciao UgoL, grazie per la risposta, per inserire i codici html qui sul forum io ci sono riuscito mettendo uno spazio tra il tag di apertura (< ) e il tag di chiusuta ( >) del codice, così non li riconosce (dato che l'HTML è disabilitato nei messaggi sul forum)

Aspetto i tuoi esempi, grazie!

posts: 18 Italy

ciao

ti ho inserito qualche esempio di uso di immagine e tutti funzionano alla grande.

ovviamente se non sono stato di aiuto richiedi, se posso cerchero' di aiutarti.

< img src="" align="middle" border="0" >

< div align="center" style="margin-right:0px; margin-left:0px;" >
< a href="" target="_blank" > < img src="....." /> < /a >
< /div >

< div align="center" style="margin-right:0px; margin-left:0px;">
< a href="tiki-index.php?page=suggUscite" > < img src="" border="0" > < /a >
< /div >

ugo

posts: 10

Il codice:

< img src="" align="middle" border="0" >

a me non funziona nè in Firefox, nè in Internet Explorer (l'avevo già provato oltre all'attributo "center")

Il div align invece funziona bene in Firefox, ma non in Internet Explorer purtroppo...e dato che è ancora il browser più usato non posso utilizzare quel codice..

Tu hai controllato in IE?

Hai qualche altra idea?

grazie intanto per i suggerimenti! smile

posts: 18 Italy

ciao

- Firefox
funziona tutto al 99%

- IE
per quanto riguarda le img inserite in un punto preciso della pagina il loro posizionamento e' al 90% ok

il mio browser di riferimento (scritto nel mio sito) e' Firefox, su IE mi accerto che si veda

potrebbe essere anche un problema di quale THEMES usi, prova a cambiare

se vuoi ti posso dare, tramite msg interno, il link al mio sito

ugo

posts: 10

Certo ho notato dei leggeri cambiamenti nel posizionamento delle immagine in IE rispetto che in Firefox, però i codici HTML per il posizionamento delle immagini da me non funzionano proprio!

Sto usando la verione 5.1 di TikiWiki e come tema uso "fivealive", ma mi gestisco con le pagine HTML perchè sono un po' più pratico

Mandami pure il link al tuo sito tramite msg interno, dò un'occhiata volentieri wink


Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.