Loading...
 
Architecture / Installation

Architecture / Installation


"require_once(lib/init/initlib.php): failed to open stream" Issues

posts: 1

Hi folks,

I'm currently trying to install TikiWiki 11.0 on my Linux Box however when trying to run tiki-install.php I keep having the same message:


"Warning: require_once(lib/init/initlib.php): failed to open stream: No such file or directory in /home/jmcgrath/bin/linux/apache2/htdocs/conrado/tiki/tiki-install.php on line 31 Fatal error: require_once(): Failed opening required 'lib/init/initlib.php' (include_path='.:/home/jmcgrath/bin/linux/php5.3.6/lib/php') in /home/jmcgrath/bin/linux/apache2/htdocs/conrado/tiki/tiki-install.php on line 31"


I ran a test.php script inside tiki's folder and also tiki-check.php and evverything seems to be fine. I've tried to search the solution everywhere online and I wasn't able to find a solution.

I really appreciate your help.

Conrado

Upcoming Events

No records to display

Menu