Loading...
 

Français


Tikiwiki avec mod_security

posts: 4 france

bonjour,

J’ai un site tikiwiki installé sur un serveur centOs derriere un reverse proxy avec le module mod_security installé.

Sur mon site tikiwiki, j’ai des soucis, quand les pages contiennent une ligne avec un trait _, quand j’edite la page , j’obtiens une erreur 500.

Dans les logs, c’est le mod security qui renvoie l’erreur :
SecRule MULTIPART_UNMATCHED_BOUNDARY “!@eq 0” \
“id:’200003’,phase:2,t:none,log,log,status:44,msg:’Multipart parser detected a possible unmatched boundary.’”

Est-ce que quelqu’un a une idée ?

Merci

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.