Loading...
 

LDAP / Active directory


Installing PHP LDAP module

United States
Following the information provided at doc.tiki.org/PHP-LDAP-Module I tried sudo apt-get install php5-ldap on my server (Apache; Ubuntu) and I get an error stating unable to locate package php5-ldap. Any suggestions on what I am doing wrong?
Russian Federation

Good day.
It is necessary to know what version of PHP you are using.
This will depend on the name of the module for LDAP.
What operating system are you using?


Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.