Loading...
 

Architecture / Installation


After clicking Apply Profile page just reloads with no changes apparent at all to my Tiki

posts: 4 Iceland
I'm trying to Apply any of the Featured Profiles. The page loads, reloads and nothing has changed afterwards so it seems no Profile was enabled.
posts: 4 Iceland

14:59 Eiriksson fabricius and xavi, thanks. Yes, that appears to be the issue https://dev.tiki.org/item6374 Do you know now how I can apply a profile?

15:01 Eiriksson This is my Forum thread https://tiki.org/forumthread66703?topics_offset=1
15:44 xavi hi Eiriksson, you can apply a profile using the Profiles control panel for the time being. Search for that profile name, and through there it does work
15:44 xavi cheers (time to get offline - kids-et-al)
15:44 xavi left #tikiwiki
15:47 jonnyb joined #tikiwiki
16:18 robertokir joined #tikiwiki
17:25 robertokir joined #tikiwiki
17:32 Eiriksson Did not work. Sadly, no change happened to my Tiki after applying Business profile from the Control Panel. Here is a screenshot of the error (which strangely says it was a success) https://i.imgur.com/ktTGss2.jpg

I'm wondering if something's wrong with my Installion. I get error on character_set_server latin1 ugly
ollation_server latin1_swedish_ci ugly
session empty ugly The session is empty. Try reloading the page and, if this message is displayed again, there may be a problem with the server setup.
max_execution_time 120s ugly The max_execution_time is at 120. This is not necessarily bad, but it’s a good idea to limit this time on productions servers in order to eliminate unexpectedly long running scripts.
intl Not available ugly intl extension is preferred for Tiki 15 and newer.
session.use_trans_sid Enabled unsafe session.use_trans_sid should be off by default. See the PHP manual for details.

  • * ::
posts: 2172

Hi,
I'm author of the Business profile. The profile should in fact be applied and you should see new tracker in your Trackers and new pages applied. It is just an issue with the & in the URL as Tiki thinks it is part of a page name which does not exist. Please check page named "User Profile Applied" was created in your Tiki to confirm the profile got installed.

Thanks,
luci


posts: 4 Iceland
Isn't the look of the Home Page supposed to change as shown in the Profile screenshot?

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.