Loading...
 

Architecture / Installation


New Install

posts: 117 United States

I'm trying to use Tiki 17.1 for the first time. I've downloaded the code, and am trying to setup on my hosting. I uploaded the files, but when I run the install, I get this error at the top of the page.

Warning: session_start(): open(/var/php_sessions/sess_fa931589363aa37022814a9937491934, O_RDWR) failed: No such file or directory (2) in /hermes/walnaweb10a/b200/moo.mysite/mysite/tiki-install.php on line 58 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /hermes/walnaweb10a/b200/moo.mysite/mysite/tiki-install.php:58) in /hermes/walnaweb10a/b200/moo.mysite/mysitetiki-install.php on line 58

I've never seen that before when I've installed previous versions of Tiki.

Also, when I go through the steps of the install, I make it to the section where I connect to the database. After I connect, it takes me back to the first step of the install process.

I'm not sure if these two are related, but also not sure how to fix either of these.

Any help would be appreciated.

Thanks,
Greg

posts: 580 United States

Greg I apologize for missing this forum post, if you are still around here, have you fixed this issue? I have experienced this before as well, the only way I have fixed it, is to attempt the install again, and again, and eventually the error goes away, I don't know why this happens.
Sorry for your no reply sir.


Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.