Loading...
 
Architecture / Installation

Architecture / Installation


Problem after upgrade from 1.8.0 to 1.8.2

posts: 27 Australia

Hi guys.

I've got myself a bit of a problem after upgrading from 1.8.0 to 1.8.2.

Since upgrading I can't delete any users or groups. If I try to delete one I get the message "click here to confirm your action", then when I click the button I get a 404 file not found error.

The reason for this is that the URL it can't find is:

http://example.tiki.name/tiki-admingroups.php/offset=...

Replacing the errant "/" with a "?" just brings me back to the "please confirm" page.

Actually, I tell a lie, I just tried deleting a few other things, basically, I can't delete anything. It gives the same sort of error (tiki-file_galleries.php/offset=... when trying to delete a file gallery for example).

Help!

posts: 2881 United Kingdom

Odd I have heard that before. and I think its fixed in the BRANCH CVS code

Well delete certainly works for me there, however there are still items which you cant delete correctly.

posts: 27 Australia


Worked fine in 1.8.0. Now it's well-broken! Might have to roll back if I can't get 1.8.2 working.

> Damian:
> Odd I have heard that before. and I think its fixed in the BRANCH CVS code
>
> Well delete certainly works for me there, however there are still items which you cant delete correctly.
>
>


posts: 1001 Canada
Hi Speculator, could you confirm that you're not using Microsoft IIS webserver?
posts: 27 Australia

Nope, I can't confirm that.

Unfortunately, I am in fact using IIS 5 on Win2k with PHP 4.3.6.

> Chealer9:
> Hi Speculator, could you confirm that you're not using Microsoft IIS webserver?


posts: 27 Australia


Worked fine in 1.8.0. Now it's well-broken! Might have to roll back if I can't get 1.8.2 working.

> Damian:
> Odd I have heard that before. and I think its fixed in the BRANCH CVS code
>
> Well delete certainly works for me there, however there are still items which you cant delete correctly.
>
>


posts: 27 Australia

Nope, I can't confirm that.

Unfortunately, I am in fact using IIS 5 on Win2k with PHP 4.3.6.

> Chealer9:
> Hi Speculator, could you confirm that you're not using Microsoft IIS webserver?


posts: 1001 Canada
If you must keep IIS then make sure you followed IisInstall instructions. That's a common problem for IIS users.
posts: 27 Australia

I didn't realise it'd been updated for the 1.8 code. My Bad!

... and it works. I'm an idiot. Could someone make me a badge that says "Slap me, I didn't RTFM" please? wink

L8r.

> Chealer9:
> If you must keep IIS then make sure you followed IisInstall instructions. That's a common problem for IIS users.

posts: 2881 United Kingdom

> Speculator:
> I didn't realise it'd been updated for the 1.8 code. My Bad!
>
> ... and it works. I'm an idiot. Could someone make me a badge that says "Slap me, I didn't RTFM" please? wink
>
> L8r.
>

How about we just hide the forum post wink wink

Damian


posts: 27 Australia

I didn't realise it'd been updated for the 1.8 code. My Bad!

... and it works. I'm an idiot. Could someone make me a badge that says "Slap me, I didn't RTFM" please? wink

L8r.

> Chealer9:
> If you must keep IIS then make sure you followed IisInstall instructions. That's a common problem for IIS users.

posts: 2881 United Kingdom

> Speculator:
> I didn't realise it'd been updated for the 1.8 code. My Bad!
>
> ... and it works. I'm an idiot. Could someone make me a badge that says "Slap me, I didn't RTFM" please? wink
>
> L8r.
>

How about we just hide the forum post wink wink

Damian


Upcoming Events

1)  Thu 23 Jan 2020 14:00 GMT-0000
Roundtable Meeting 2020 01

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.