Loading...
 
Architecture / Installation

Architecture / Installation


Search index doesn't rebuilt

posts: 5 Germany
When I indicate to rebuild the search indes on https://www.wiki-to-yes.org/tiki-search-rebuild there appreas the error message: "search index couldn't be rebuilt. Unable to connect to query.yahooapis.com:443 . Error #0: stream_socket_client(): unable to connect to query.yahooapis.com:443 (php_network_getaddresses: getaddrinfo failed: No address associated with hostname). Any idea what query.yahooapis.com:443 means?

posts: 21 Lithuania
The reason - this yahoo service is closed. There is no code in tiki with 'query.yahooapis.com'. It must be some custom link, service or widget/module with this url in your tiki. It used to be weather service or something else. You can google "Unable to connect to query.yahooapis.com". Or get some idea from this: https://github.com/googlecodelabs/your-first-pwapp/issues/144

posts: 21 Lithuania
ArthurT. Interesting question would be/Have you tried to search for that url (query.yahooapis.com) inside your tiki?

posts: 5 Germany
ArthurT wrote:
When I indicate to rebuild the search indes on https://www.wiki-to-yes.org/tiki-search-rebuild there appreas the error message: "search index couldn't be rebuilt. Unable to connect to query.yahooapis.com:443 . Error #0: stream_socket_client(): unable to connect to query.yahooapis.com:443 (php_network_getaddresses: getaddrinfo failed: No address associated with hostname). Any idea what query.yahooapis.com:443 means?

Thank you so much. Good ideas. Yes must be a plugin or so. I'll try to figure out and give respond. Searching in Tiki doesn't work as I use elastic search and the serching index is not available at the moment. I also switched offg everything that might be causing rss or mail functions.