Loading...
 
Features / Usability

Features / Usability


How do I edit the properties of an image included in a wiki page? Edit icon does not show.

posts: 2 United States

I'm new to Tiki Wiki, and I'm currently following the very useful Tiki for Smarties tutorial.
As I'm following the tutorial on this page, I'm trying to change the properties of an image as described under the title Edit Pictures (#2).

The image is supposed to show an edit icon right below it which, when clicked, opens the properties dialog for that image. My installation doesn't seem to show that icon, so I'm not able to change the image's properties.

It only seems to affect the images. Text headings, for instance, do have the edit icon (pencil) just beside it (see attached picture).

I already checked that the Edit icons toggle slider is in the right position, so that's not the problem.

I'm running version 24.0. I also tried on demo.tiki.org using version 23.x with similar results.

Any idea what the problem could be? Is there an alternative way to edit the properties of an image included in a wiki page?

Thanks.

posts: 2 United States
Mathias V wrote:

I'm new to Tiki Wiki, and I'm currently following the very useful Tiki for Smarties tutorial.
As I'm following the tutorial on this page, I'm trying to change the properties of an image as described under the title Edit Pictures (#2).

The image is supposed to show an edit icon right below it which, when clicked, opens the properties dialog for that image. My installation doesn't seem to show that icon, so I'm not able to change the image's properties.

It only seems to affect the images. Text headings, for instance, do have the edit icon (pencil) just beside it (see attached picture).

I already checked that the Edit icons toggle slider is in the right position, so that's not the problem.

I'm running version 24.0. I also tried on demo.tiki.org using version 23.x with similar results.

Any idea what the problem could be? Is there an alternative way to edit the properties of an image included in a wiki page?

Thanks.


I found the answer to my question:

The Plugin Image option disable edit plugin icon (make plugin inline) was set by default and needed to be reset. This option can be found under Main Features" --> Editing and Plugins''.

Cheers.

posts: 126819 United Kingdom
Mathias V wrote:

I found the answer to my question:

The Plugin Image option disable edit plugin icon (make plugin inline) was set by default and needed to be reset. This option can be found under Main Features" — Editing and Plugins''.

Cheers.


Hi Mathias V

Well done, that's caught me out a few times in the past!

I wonder how we could make it more obvious that's the reason - can you (or anyone) think of anything?