Loading...
 
Development

Development


Re: Worm "Santy.C" problem for TikiWiki?

posts: 49 Uruguay
AFAIK that worm, more than target PHP, it targets phpbb, exploiting a php vulnerability, so that particular worm should not be a problem for TikiWiki, but, anyway, you should upgrade your php to prevent some manual exploit.

Upcoming Events

1)  Thu 23 Jan 2020 14:00 GMT-0000
Roundtable Meeting 2020 01

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.