Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: [Install] Mysql Syntax error

posts: 2881 United Kingdom

TikiWiki does not work with MySQL 4.1 thats any version at the moment.

You can downgrade to 4.0 or 3.23 and you wont have issues

1.9 when its finally released will support 4.1 and I will backport to 1.8.5 Ive just installed MySQL 4.1 myself on the gentoo box to get this resolving in the next couple of days.

Damian

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.

Newest Forum Posts

No records to display