Loading...
 
Architecture / Installation

Architecture / Installation


Re: Blank page at Tiki Script Installation

posts: 2881 United Kingdom

you must use version 1.7 of easyphp as 1.8 contains a incompatible version of mysql.

Also you will need to modify your PHP memory limit as per art82

Damian
http://tikihost.net

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.