Loading...
 
Architecture / Installation

Architecture / Installation


Re: Javascript error on fresh install of 1.9

posts: 2881 United Kingdom

Make sure your local copy of tiki-js.js exists and is browseable by apache.

Damian
http://tikihost.net

posts: 1

> Make sure your local copy of tiki-js.js exists and is browseable by apache.
>
> Damian
> http://tikihost.net
>

Hi, I just figured out the problem that you are having.

When the Templates are being compiled, php is timing out, and never
completing for some reason, I bet that you cannot edit wiki's either. Anywho
to fix this I had to increae the

(note these vars are in, if you are on a *Nix box /usr/local/etc/php.ini)

max_execution_time = 100


Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.