Loading...
 
Architecture / Installation

Architecture / Installation


Re: Not sure quite what happened

posts: 2881 United Kingdom

More than likely it was hacked 1.7 is not secure and there was a big campaign for everyone to upgrade to the more secure 1.8 release.

If you have good records for apache log you could always try and look there, otherwise Id advise installing the latest 1.9 from scratch.

Damian
http://free.tikihost.net

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.