Loading...
 
Architecture / Installation

Architecture / Installation


Re: Install help

posts: 2881 United Kingdom

Check you have the correct requirements for Apache, PHP and MySQL.

On InstallTiki there is a link to the Installation Requirements.

i.e.
Make sure your PHP memory_limit is set to 16mb, ideally 32Mb tho
MySQL 4.1 support is only happening in 1.9 releases
PHP 5 is not supported throughout tikiwiki yet
MySQL 5 is not supported

Cheers

Damian

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.

Newest Forum Posts

No records to display