Loading...
 
Architecture / Installation

Architecture / Installation


Re: Database version Problem (2->3)

posts: 1791 Catalan Countries

Check that you are using 3.1. Otherwise, tikiwiki is reporting that a new Tiki version (3.1) exists, and you might be having 3.0.
HTH

In any other case, you are hitting a (weird) error that most of us are not having, afaik. You could report the bug (if so) to http://dev.tikiwiki.org

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.