Loading...
 
Features / Usability

Features / Usability


Yet another Maketoc prob

posts: 101

Hello,

I did read through the previous posts in regards to Maketoc problems not working.

I'm using v.6.2
It used to work. i.e. I created a lot of maketoc and the TOC do show.
The prob (new as far as I know) is that the links to these *local hyperlinks* dont work.

For example, if you go to:

http://tv.tiki.org/
the short url with a local link works fine:

http://tv.tiki.org/Inventory#This_lists_all_video_clips_available_on_Tiki

Where as in my case, on my site, the same local (mouse over) shows:


http://tv.tiki.org/#This_lists_all_video_clips_available_on_Tiki (without the directory page), therefore bringing users to home page.

I checked the wysiwyg settings, here they are:

Wysiwyg Editor is optionalchecked
Wysiwyg Editor is displayed by defaultunchecked
Reopen with the same editorchecked
Content is parsed like wiki pagechecked
Content is partially wiki parsedunchecked
Use Wiki syntax in WYSIWYGunchecked
All releted featuresUnchecked


Any reason why it used to work and now it doesn't?

posts: 3622 United States

Are you doing any "special" with the URL re-writes?


HTH,

- Rick | My Tiki Blog | My Tiki UserPage

Tiki for Dummies Smarties, the best (and only) Tiki beginner's guide! Learn more...

Tiki Essentials, the best-selling book for Tiki! Learn more...

Need more help? Try Tiki for Dummies Smarties: A beginner's guide and Tiki Essentials: What all Smarties need to know about Tiki Wiki CMS Groupware.