Loading...
 
Architecture / Installation

Architecture / Installation


Re: files upgrade on sourceforge are corrupted

posts: 126353
toto34 wrote:

What I need is the upgrade file : 6.3 to 6.4
I downloaded again, and still the same.


Hi Thomas again, i checked the incremental file and also found that it is corrupted. I have deleted it from SF - sorry no time to make a new one (& i've never done that before so not sure how it happens). I'll post a mail to the dev list to see if someone else can fix it - thanks for the report.

Sorry, looks like you'll need to download the full tarball, but can probably get away with only uploading the logslib file (maybe)

jonny

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.