Loading...
 
Architecture / Installation

Architecture / Installation


Re : Database not defined?

posts: 1001 Canada

Well if you're pondering about a PHP reinstall, why not try 1.8 first? Database stuff was pretty importantly changed, there are very good chances it helps.
Otherwise, think about installing EasyPHP 1.7, it's probably known to be the easiest way to install Tiki.