Loading...
 
Features / Usability

Features / Usability


Can't find the "Category is mandatory" option - Tiki 24.0 LTS

posts: 17

Hello everyone,

in version 24.0 LTS I can't find the wiki option to make the category mandatory anymore.
I can see the category tab in the wiki editor, but I'm not able to make it mandatory in the options...

Is there another way to enable it?

Thanks!

posts: 3662 United States
MarcusS wrote:

Hello everyone,

in version 24.0 LTS I can't find the wiki option to make the category mandatory anymore.
I can see the category tab in the wiki editor, but I'm not able to make it mandatory in the options...

Is there another way to enable it?

Thanks!


I think you're looking for the Limit wiki page categories to those under this category option. See the docs for details.

HTH,

- Rick | My Tiki Blog | My Tiki UserPage

Why be a dummy? Get smarty! TikiForSmarties.com
Tiki for Smarties, your source for the best (and only) Tiki books, guides, and tutorials.

posts: 17
Yes, that's the option I was looking for. Thank you! :-)

Upcoming Events

No records to display

Menu