LDAP / Active directory

LDAP / Active directory

Active Directory Integration Not working - Bind Failed

I have been trying to get this to work over the last week and have had no luck. I have followed the guide here:

With no luck. I have setup the text php connect script on my box, changed the information and successfully connected with that method however when I configure all the LDAP/AD information and attempt to login I get the following errors.

Connect Host: ldap://fqdn.servername:389. Binddn: sAMAccountName=user,cn=Users,DC=rqdn,DC=domainname,DC=com at line 225 in /var/www/html/lib/auth/ldap.php

Error: Bind failed: Can't contact LDAP server: Unknown Net_LDAP2 Error (-1) at line 237 in /var/www/html/lib/auth/ldap.php

Connect Host: ldap://FQDN-SERVER:389. Binddn: user at fqdn.domain.com at line 225 in /var/www/html/lib/auth/ldap.php

Attached are my AD settings. I have verified the account information but not having any luck. I have tried using bind DN instead of user@domain, I have also just tried user and domain\user.

No luck.

United States

I was getting the same issue, this is how I ended up setting up mine and it works fine.

Enable Authentication


Upcoming Events

No records to display