Loading...
 
LDAP / Active directory

LDAP / Active directory


geht es auch ohne LDAP - Alfahosting

Germany

Hallo Klaus,

und vielen Dank für Deine Antwort.
Also ich habe es von hier:
https://sourceforge.net/projects/tikiwiki/files/Tiki_21.x_UY_Scuti/
Ich habe die letzte Version 22.0 (tiki-22.0.zip)
Version 18.7 habe ich auch Versucht mit selbigem Ergebnis.

Ich habe alles per Filezilla auf den Server geladen.
Leider kommt dann immer die Meldung mit fehlendem ldap Modul.
Ich habe auch die Manuelle Installation versucht, hochladen - local.php erstellen in PHP myadmin Datenbank importiert.
Was aber komisch an der Sache ist:
Wenn ich nur die tiki-check.php in ein eigenes leeres Verzeichnis kopiere, dann läßt sich diese normal ausführen.

Kopiere ich jetzt aber den inhalt des tiki Ordners (also alles) auf meinen Server geht die tiki-check.php nicht mehr bzw. kommt wieder nur die Meldung ldap fehlt.
Deswegen denke ich auch nicht das es unbedingt an dem fehlendem ldap liegt.

Was meinst Du mit:
Ein Versuch wäre mal: Das Tiki Paket auf den Server laden, aber nicht die setup.sh ausführen!!! Dann im Browser schauen ob die Installation schon erreichbar ist.
Wenn alles auf dem Server ist müsste ich doch die tiki-install.php ausführen oder nicht?




Klaus Lindow wrote:

Hallo Jens,

ich habe mal auf die Schnelle das Vorhandensein des LDAP-Moduls auf meinen drei Servern getestet.

Link in der Tiki: domain.tld/tiki-check.php

Mittwald Hosting:
LDAP Loaded good This extension is needed to connect Tiki to an LDAP server. More info at: http://doc.tiki.org/LDAP

Hosteurope:
LDAP Loaded good This extension is needed to connect Tiki to an LDAP server. More info at: http://doc.tiki.org/LDAP

und!!! Nun kommt es, auf meinem zu Hause betriebenen "Ubuntu-Server"

LDAP Not available info Tiki will not be able to connect to an LDAP server as the needed PHP extension is missing. More info at: http://doc.tiki.org/LDAP

Also, ich denke das fehlende LDAP wird nicht die Ursache sein. Bitte poste doch mal melche Tiki Version aus welcher Quelle Du verwendet hast. Installiert aus einem Archiv (zip, etv) oder als Kopie von einer z. B. svn-Quelle?

Ein Versuch wäre mal: Das Tiki Paket auf den Server laden, aber nicht die setup.sh ausführen!!! Dann im Browser schauen ob die Installation schon erreichbar ist.

Viele Grüße aus Berlin,
Klaus

Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.