Loading...
 
Features / Usability

Features / Usability


Thumbnails, mouseover and colorbox in 14.x

I'm having a problem since upgrading to 14.x with the mouseover feature on images.

If I choose thumbnail as 'mouseover' it doesn't popup anymore, and when I click the image the colorbox appears but says 'this image failed to load'.

It isn't happening with them all though. The ones that work seem to have style="display: inline-block; in the coding.

But still, colorbox fails to load wether they have that style or not. The only way to get colorbox to work is to set thumbnail to none, or remove thumbnail completely.

Here is the code for a thumb that does popup...

<a class="internal cboxElement" data-html="true" height="259" width="299" data-content="<div style='background-image:url(tiki-download_file.php?file…ckground-repeat:no-repeat;width:299px;height:259px;'> </div>" data-trigger="hover" data-container="body" data-toggle="popover" rel="box[g]" href="javascript:void(0)" data-original-title="" title="" style="display: inline-block;">

    <img class="regImage pluginImg img-responsive 649 cboxElement" width="120" height="103" alt="Image" src="tiki-download_file.php?fileId=649&display&x=120&y=103" title=""></img>


and one that doesn't

<a class="internal cboxElement" data-html="true" height="314" width="438" data-content="<div style='background-image:url(tiki-download_file.php?file…ckground-repeat:no-repeat;width:438px;height:314px;'> </div>" data-trigger="focus" data-container="body" data-toggle="popover" rel="box[g]" href="javascript:void(0)" data-original-title="" title="">

    <img class="regImage pluginImg img-responsive 515 cboxElement" width="120" height="86" alt="Image" src="tiki-download_file.php?fileId=515&display&x=120&y=86" title=""></img>

Only me having this issue guys?

It's too much of a problem for me, I've had to revert back to 13.

Which is a pity because I really like the smoothness of 14.

Hopefully it will be resolved in the future :-)

Davie


I am having the same issue Davie, see my discussion at https://tiki.org/tiki-view_forum_thread.php?comments_parentId=56201&topics_offset=1

Click on my home page at http://www.thepatriotwoodwiki.org/tiki-index.php and mouseover the image on the home page, nothing happens, then click on it, and you'll get a whole new set of behaviours.

Per my topic discussion, Gary stated they are working on it, lets hope a resolution comes about sometime soon! It will be really nice to have that feature working, when it works it's one of my favorites.


Upcoming Events

No records to display

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.