Loading...
 
Architecture / Installation

Architecture / Installation


Login doesn't work in google Chrome

posts: 46

As the subject says. When clicking on the "login" when using Chrome the login menu doesn't popup. So you can't login when using Chrome. It works in Firefox though... I am using Crhome Version 49.0.2623.112

Tiki Chome

Not sure, what to do to fix this. Bug in the Tiki software maybe?

Thanks!

posts: 3585 United States

What Tiki version are you using? Do you have some browser extension that is blocking Tiki? Are you using https? Are any browser errors being shown.

I was unable to duplicate your issue on the Tiki demo sites (https://demo.tiki.org). I use Chrome using Chrome 50.0.2661.94 m + Windows and can login to all of the Tiki versions.

HTH,

- Rick | My Tiki Blog | My Tiki UserPage

Why be a dummy? Get smarty! TikiForSmarties.com
Tiki for Smarties, your source for the best (and only) Tiki books, guides, and tutorials.
posts: 46

Hi sorry for my slow response, I actually never received a reply notice on this thread. (but never mind :-) )

Anyway - you can try at my install http://techwiki.forexwarrior.eu and see for yourself. It not using SSL just plain http.

The Tiki version seems to be 14.2, but there seems to be a new release out 15.0. This is the first time i run Tiki so haven't figured out on how to upgrade Tiki yet.

Thanks for your help!

posts: 57
The popup log in box works for me. I am using Chrome Version 50.0.2661.102 m
posts: 46
Hmm that is odd. Alright thanks for the help!

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.