Loading...
 

Architecture / Installation


Re: Re: Fatal error when upgrading from 17.1 to 18.1

posts: 2168

Hi,
I am trying to reproduce this on my demo site (with PHP 7.1) and I cannot reproduce the error. I just get the installer screen shown up nicely. I did not copy the db/local.php over (yet and did not fill in the cloned db info yet as you said it happens immediately when you start tiki-installer.php) so it is as if you were installing new Tiki, right?
Are you sure all files got unpacked on the server correctly? How did you get them there? Did you run sh setup.sh before going to the installer? Did you try the command line method to upgrade the Tiki?

luci

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.