Loading...
 
Architecture / Installation

Architecture / Installation


Newbie installation help/advice required.

posts: 4 United Kingdom

Althogu I thought I had tried this, PHP 7.2 was the solution. I have now managed to complete the installation. Your assistance was appreciated

luciash d' being 🧙 wrote:

Hi, can you try with PHP 7.2 please? Also check the tiki-check.php: server-check.

luci