Loading...
 
Architecture / Installation

Architecture / Installation


Bitnami 22.1 installation Database Error

posts: 1551 Canada

Thanks for reporting this.

That error message is usually for upgrades, not fresh installs.

We are using many recent versions of Tiki with MariaDB version 10.3 (via Debian 10) so I am very confident there are no issues here. I doubt there are changes between 10.3 and 10.4 that would cause errors.

Can you run the installer at tiki-install.php to see what the errors are?

If you don't apply the profile, is all OK? (Could also be an issue with the profile, but I don't see why it would cause a DB error)