Loading...
 
Architecture / Installation

Architecture / Installation


Re: Going from Tiki version 1.8 to 3.8

posts: 35 Canada

You need to apply db/tiki_1.8to1.9.sql on the database before running the installer. 1.9to2.0 will run automatically. Sorry about this.

I hope you have a backup before upgrade attempts. I fear your current database may be damaged.

As far as errors go, quite a few are expected between 1.8 and 2.0. After that, it should be clean.