Loading...
 
Architecture / Installation

Architecture / Installation


Error

posts: 2

I get this error everytime i install TikiWiki, i follow the instructions to a T. Suggestions?

Warning: MYSQL error: DB Error: syntax error in query:
select permName,type,level,permDesc from users_permissions order by permName desc limit 0,-1
in c:\program files\easyphp1-8\www\tiki\lib\tikilib.php on line 101

posts: 2881 United Kingdom

TikiWiki is not compatible with MySQL 4.1 you will need to downgrade to 4.0.xx

Damian
http://tikihost.net

posts: 2

> TikiWiki is not compatible with MySQL 4.1 you will need to downgrade to 4.0.xx
>
> Damian
> http://tikihost.net

i downloaded the one off the site. is that not 4.0.xx?

posts: 2881 United Kingdom

> > TikiWiki is not compatible with MySQL 4.1 you will need to downgrade to 4.0.xx
> >
> > Damian
> > http://tikihost.net
>
> i downloaded the one off the site. is that not 4.0.xx?

By the looks of your path your using easyPHP, which contains Apache, PHP and Mysql. make sure the bundled versionof mysql is NOT 4.1

Damian
http://tikihost.net