Loading...
 
Architecture / Installation

Architecture / Installation


Re: Culprit found: PHP 4.4.0 / 5.0.5 Fatal error 'Only variables can be passed by reference' Error

posts: 2881 United Kingdom

Hi,

Just be-careful using the older PHP builds as some do contain some wild security issues.

The current status is that the smarty people actually dont feel its enough to warrant a new release just yet. I have been speaking to them in smarty channels for some days now. Im a heavy smarty user and its causing problems. However if your brave you can use the CVS smarty version. I believe the last ADODB release has fixed the issues relating to that layer.

Hope that helps a little too.

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.