Loading...
 
Architecture / Installation

Architecture / Installation


Tiki Not Working after upgrade

posts: 2

Help! I have a very good Tiki project going on my site, but recently upgraded to the 1.9.8.3 version via Fantastico. After the upgrade, however, when I try to visit my wiki, I get the following error:

Warning: main(lib/init/tra.php) function.main: failed to open stream: No such file or directory in /home/mysite/public_html/tikiwiki/tiki-setup_base.php on line 48

There does not appear to be any "tra.php" file in the lib/init directory. ALl I did was upgrade via teh Fantastico feature on my CPanel, but now I get this error. I have no eartly idea where to even begin to figurue out what to do and any help would be greatly appreciated.

Cy

posts: 1550 Canada

I suggest you download Tiki 1.9.8.3 and manually install that file.

I don't know how Fantastico handles upgrades...

M ;-)