Loading...
 
Features / Usability

Features / Usability


Admin-Features - it's getting worse!

posts: 96 United States

I've been pleased with Tiki so far, but the admin part of it is perplexing! It started with not letting me add the Forums to the menu, now it will not let me make any changes in the Admin-Features menu. I'm stuck with the configuration I had setup a few days ago.

Does anyone know what might be causing this, or better yet, what the solution to the problem is?

posts: 34
Can you explain what 'it will not let me' means?

posts: 96 United States

> v3ggi32u:
> Can you explain what 'it will not let me' means?

Sure.
In Admin General, I check the box for adding Forums (or other item), and when it refreshes, it is still there. Go to another page and come back to the Admin General page, and the check is gone. Same for other features, such as changing the theme, adding articles or other modules. I can NEVER get Forums to show up in the Menu on the left.


posts: 224 Ireland

bzhan,

Try enabling the feature twice in a row even when it looks already enabled from the first time.

Regards,

Pat.


posts: 96 United States

> patvdv:
> bzahn,
>
> Try enabling the feature twice in a row even when it looks already enabled from the first time.

That's what I always had to do before. Unfortunately, that no longer works for me. I'm not going to have to reinstall Tiki am I?

Brian


posts: 224 Ireland

Oops, then I don't know any other way trying to poke in the database (table tiki_preferences) and if THAT doesn't work then well.... frown

If you do go for a reinstall and you were using Tiki v1.7.1.1 previously then go for Tiki v1.7 this time. I am hearing just too much issues with v1.7.1.1 for comfort.

Regards,

Pat.


posts: 96 United States

> patvdv:
> Oops, then I don't know any other way trying to poke in the database (table tiki_preferences) and if THAT doesn't work then well.... frown

Pat,

What are the folders in templates_c>en that all start with %% ? Do they hold any information that could be overriding the settings to display forums, etc.? Can they be deleted to start over, or would they wipe out all my setup, or are they necessary for running Tiki? Should I leave them alone?

Brian


posts: 224 Ireland

Brian,

The folders/files in the templates_c directory are the results of all the Smarty complication every time you request a page. In such it is a cache that will be automatically rebuild if you remove it. So no, it does not interfere with any settings and yes, you may remove them if you wish (they will be recreated).

Regards,

Pat.