Loading...
 

Apache2Triad

see http://apache2triad.sourceforge.net/

Has been reported to work well on WinXP with Tikiwiki 1.8.5

As of Nov. 9, 2010 — just installed TikiWiki 5.3 on Apache2Triad on my XP SP3 machine. A2T is running:
Apache 2.2
MySQL 5.0.18
PHP 5.1.2

It required addition of
extension=php_pdo_mysql.dll
to php.ini in the Windows directory.

Page last modified on Wednesday 10 November 2010 04:45:38 GMT-0000