Loading...
 
Features / Usability

Features / Usability


Re: Significant problem with 2.1 upgrade

posts: 838 United Kingdom

I'm getting more problems now. Getting PHP Warnings now as shown below:

PHP (5.2.6) ERROR (E_WARNING):
File: adminlib.php
Line: 403
Type: file(db/tiki-2.1-mysql.sql) function.file: failed to open stream: No such file or directory

When I checked the db folder on the server the file was still called tiki-2.0-mysql.sql. I went back to the original .zip I downloaded and this was 2.0 as well - so is the .tar. But clearly something is calling tiki-2.1-mysql.sql.

Can anyone shed any light on all this?