Loading...
 
 Error
  • Elasticsearch flush error: Validation Failed: 1: id is too long, must be no longer than 512 bytes but was: 577;2: id is too long, must be no longer than 512 bytes but was: 838;
 Error
  • The search index could not be updated. The site is misconfigured. Contact an administrator.
    Validation Failed: 1: id is too long, must be no longer than 512 bytes but was: 577;2: id is too long, must be no longer than 512 bytes but was: 838;
Architecture / Installation

Architecture / Installation


Minimum Hardware?

posts: 34
Does anyone know what the minimum hardware would be? I have a pentium 266 that has no X, and very few services running, with 128 meg ram, but I can't seem to use Tiki 1.7. I keep getting timeouts or over 30 sec from the smarty engine. Do I have something set up wrong, or too little hardware?
posts: 11
Timeouts? I think I'm having a very similar problem. My system is an Athlon 900 with 600 plus meg of ram. Every so ofter (random) I get a time out error from my server, but I can still get to it by telnet. Is this similar to your problem?

posts: 111 Taiwan
p266 is rather old, and 128Mo ram is not a lot. php obviously swaps wand needs more time to do his job. Raise the memory_limit and timeout in php.ini.

posts: 34

I can try to raise that... but it seems strange. I tried 1.4.2 version a while back, and am running GeekLog on that box too. They didn't seem to have the same issue. The place with the most issues is the admin area.

I have just put tiki on my Athlon 800 with 256 meg, and I still have 10 or so second build times in the admin area.