Loading...
 

Architecture / Installation


Re: Adminusers.php does not allow me to add users or groups

posts: 126295

Coo, bad luck VaMi, i've only ever managed to cure segmentation faults by updating PHP - and quite a few of them i found when on PHP5.4 were coming out of the Zend library, which we have no real control over. 5.5 is far more stable generally.

Maybe they can co a minor update? Looks like 5.4.33 is the most recent 5.4 (you can see your PHP version in phpinfo, on the admin menu)

jonny

Why Register?

Register at tiki.org and you'll be able to use the account at any *.tiki.org site, thanks to the InterTiki feature. A valid email address is required to receive site notifications and occasional newsletters. You can opt out of these items at any time.