Loading...
 
Architecture / Installation

Architecture / Installation


Upgrade to 19.0 Fatal Error

posts: 731 United States

I upgraded our test tiki from 17.x to 19.0 and received this error in the browser, any suggestions greatly appreciated.

Fatal error: Declaration of Zend\Session\Validator\AbstractValidatorChainEM2
attach($event, $callback = NULL, $priority = 1) must be compatible with Zend\EventManager\EventManagerInterface
attach($eventName, callable $listener, $priority = 1) in /home/tpwtestuser/public_html/wiki/vendor_bundled/vendor/zendframework/zend-session/src/Validator/AbstractValidatorChainEM2.php on line 17


tpwtestuser.com/wiki
mysql (5.6.38)
Php 7.1