Loading...
 
Features / Usability

Features / Usability


language settings

posts: 2 Switzerland

Hi

I've a problem with the language settings. When i change the language to german the text on the site (settings, ...) change to german but the menu and 'buttons' (edit, ...) still are in english.

What do i make wrong?

Best regards,
mischu

posts: 59 Belgium

> Hi
>
> I've a problem with the language settings. When i change the language to german the text on the site (settings, ...) change to german but the menu and 'buttons' (edit, ...) still are in english.
>
> What do i make wrong?
>
> Best regards,
> mischu

Perhaps you use the "detect browser language" feature?
Also possible is that you allow users to change the language. So although the default language is german, already created users could still be in English.

posts: 2 Switzerland

> > Hi
> >
> > I've a problem with the language settings. When i change the language to german the text on the site (settings, ...) change to german but the menu and 'buttons' (edit, ...) still are in english.
> >
> > What do i make wrong?
> >
> > Best regards,
> > mischu
>
> Perhaps you use the "detect browser language" feature?
> Also possible is that you allow users to change the language. So although the default language is german, already created users could still be in English.

Thanks for the tips, but it was something other.
I've deleted the ./templates_c/ and then I've compiled the german language. Now everything is in german ...