Loading...
 

Architecture / Installation

Issues related to Hardware, OS, Web Servers, MySQL, Tiki Installation and Upgrades.
Type Title Replies Reads Last Post Author Language
Normal Edit Pages Are Blank After Upgrade 8 4728

Re: Edit Pages Are Blank After Upgrade by Aaron Fleishman
en
Normal Installing tiki-13.1.zip delivers Tiki v 13.0? 2 2802

Re: Re: Installing tiki-13.1.zip delivers Tiki v 13.0? by larryg
en
Normal after a fresh 12.3 installation : no permission given to admin for tiki_p_admin_users 5 2539

Re: Re: Re: Re: Re: after a fresh 12.3 installation : no permission given to admin for tiki_p_admin_users by Xavier de Pedro
en
Normal Cant't install tikiwiki 13.1 1 2662

Re: Cant't install tikiwiki 13.1 by Rick Sapir / Tiki for Smarties
en
Normal Domain Duplicating on All Links 1 1580

Re: Domain Duplicating on All Links by blackblaze00
en
Normal Fancytable lead to white page on non-admin account? 1 1727

Re: Fancytable lead to white page on non-admin account? by inertia0
en
Normal TikiWiki 6 and PHP compatiblity 7 3627

Re: TikiWiki 6 and PHP compatiblity by angelietan
en
Normal Upgrade 9.2 -> current 1 1272

Re: Upgrade 9.2 -> current by Rick Sapir / Tiki for Smarties
en
Normal error while importing database 8 3399

Re: Re: error while importing database by nikosal
en
Normal Tiki Help Isn't Helping 16 4120

Re: Re: Tiki Help Isn't Helping by WTW
en
Normal DB Connection failed on install 4 4565

Re: DB Connection failed on install by Rick Sapir / Tiki for Smarties
en
Normal Cannot save wiki edits in 13.1 3 2120

Re: Cannot save wiki edits in 13.1 by Bruce L. Van Buren
en
Normal edit global features 3 2288

Re: Aw: edit global features by Torsten Fabricius
en
Normal unable to log in as admin after successful install 8 9161

Re: unable to log in as admin after successful install by mashmorgan
en
Normal Verify an Upgrade 1 2070

Re: Verify an Upgrade by Rick Sapir / Tiki for Smarties
littledove
en
Normal Blank page for tiki-admin.php : iconv php extension not loaded 1 3347

Re: Blank page for tiki-admin.php : iconv php extension not loaded by lindon
en
Normal Layout of Fivealive Theme problem in 12.2 3 13475

Re: Layout of Fivealive Theme problem in 12.2 by smartd
en
Normal IE won't load site when using a DNS alias for the Tiki Site. 4 2687

Re: IE won't load site when using a DNS alias for the Tiki Site. by smartd
en
Normal Gwtting the 404 error "create this page" to display? 1 2708

Re: Gwtting the 404 error "create this page" to display? by Torsten Fabricius
en
Normal Adminusers.php does not allow me to add users or groups 4 4627

Re: Adminusers.php does not allow me to add users or groups by Jonny Bradley
en