Features / Usability

Features / Usability

Unable to edit page

posts: 19

Suddenly I have one page in my tikiwiki that won't let me go into edit mode. All of the other pages are fine.

Both the page edit and the section edit options no longer work - but the rest of the site is humming along quite well.

Here is the link: http://wiki.thestarsareright.org/tiki-index.php?page=Cross+Reference+Index

I tried clearing my cache and using a different browser - but neither of those helped.

Has anyone come across this - or have an idea how to help

Thanks so much.


posts: 214

Use the History option and do a comparison between the current page and the last editable page to see what changed..
Use the Rollback to go back to the last editable page and then update it with the updates you saw in the history difference display.

Or you could use phpmyadmin and edit the page in the tiki_pages table.

You need to look for something that is messing up the wiki parsing, such as a mismatched tag.

There are a lot of errors on that page, several color tags that are not closed correctly, italic tags that are messed up. And something has gone wrong between the E and H sections. You can see H starts indented farther than the A through E sections, and when you run the slideshow, it stops at E.

Maybe it is the stray › in:
Referenced In"›
◦Journal Of Richard Chamberlin October 20, 1932


posts: 19

Hi Tom

Thank you for all the information.

Unfortunately something is wrong on my end someplace, because none of the edit buttons on the page will work for me. Nor does clicking on the options at the bottom of the page — "History" do anything.

It sounds like you were able to get into the page and look at the code on your end though - if you are seeing things wrong with the tags. But for me the page is somehow frozen. Yet I can get into all the other pages on the site.

The page also has a wide gray column on the left margin and from "G" downward the entire page is also shaded in gray. I don't know what that means - but that's what I see through Safari browser.
I also tried logging in with a different browser and through my laptop which has a different IP address and got the same results.

Any suggestions for a work around so that I can either get the edit links to work - or possibly delete the whole page and rebuild from scratch?

posts: 19

I was able to figure out a work around to get into the edit version of the page - and am working on fixing all the issues.

Thanks again!

Upcoming Events

No records to display