Loading...
 
Architecture / Installation

Architecture / Installation


Re: Invalid Database Error Message on 12.4 to 12.6 upgrade

posts: 44

Thanks Rick,

I removed the lock file and ran the installer and the upgrade worked. It seems that Softaculous does not "know" about the lock file as the installer reported it was upgrading from 12.3 to 12.6, and I had previously upgraded from 12.3 to 12.4, and that must not have worked.