Loading...
 

Architecture / Installation

Issues related to Hardware, OS, Web Servers, MySQL, Tiki Installation and Upgrades.
Type Title Replies Reads Last Post Author Language
Normal cannot run setup.sh 1 2328

Re: cannot run setup.sh by hrsms
en
Normal Questions on htaccess 0 1401
en
Normal Centering Logo 0 1716
en
Normal Zone 0 1782
en
Normal Version 12 LTS 1 1971

Re: Version 12 LTS by Marc Laporte
en
Normal route.php 0 1221
en
Normal Wiki Page Thumbnails lost after upgrade 1 1094

Re: Wiki Page Thumbnails lost after upgrade by xyzbytes
en
Normal Unable to login to admin Panel 0 1928
en
Normal Can't log into my Tiki 2 1937

Re: Re: Can't log into my Tiki by Torsten Fabricius
en
Normal custom smarty variables are not recognized after tiki 11 upgrade 0 1538
en
Normal "require_once(lib/init/initlib.php): failed to open stream" Issues 0 2668
en
Normal User email addresses exposed to public 2 2159

Re: User email addresses exposed to public by Doug Higby
en
Normal Unexpected character in setup.sh 8 5510

Re: Unexpected character in setup.sh by Marc Laporte
en
Normal Problems upgrading from Tiki 8.2 1 1843

Re: Problems upgrading from Tiki 8.2 by Xavier de Pedro
en
Normal 11.0 Not Installing 2 2060

Re: 11.0 Not Installing by Rick Sapir / Tiki for Smarties
en
Normal Windows 7 installation ?? 1 2257

Re: Windows 7 installation ?? by Gary Cunningham-Lee
en
Normal Search for Wiki Page slow, not working as expected 1 1732

Re: Search for Wiki Page slow, not working as expected by EBrant
en
Normal cannot copy tiki/lib/smarty_tiki/function.quotabar.php to web server 1 1642

Re: cannot copy tiki/lib/smarty_tiki/function.quotabar.php to web server by EBrant
en
Normal filter_out_sefurl() undefined in wiki-plugins/wikiplugin_img.php 4 2495

Re: Re: filter_out_sefurl() undefined in wiki-plugins/wikiplugin_img.php by Tom Jarvis
en
Normal Brute force captcha attacks 6 4069

Re: Re: Brute force captcha attacks by PhilJollans
en