Loading...
 

Architecture / Installation

Issues related to Hardware, OS, Web Servers, MySQL, Tiki Installation and Upgrades.
Type Title Replies Reads Last Post Author Language
Normal Fatal Error - mailing list gateway 1 1680

Re: Fatal Error - mailing list gateway by Marc Laporte
en
Normal Tabs not usable after upgrade to TikiWiki 9.7 3 2311

Re: Tabs not usable after upgrade to TikiWiki 9.7 by Peter King
en
Normal 500 Internal Server Error in pages with accentuation 0 1699
en
Normal PluginTrackerCalendar doesn't display items 1 1832

Re: PluginTrackerCalendar doesn't display items by Xavier de Pedro
en
Normal Stuck at "modify database connection" 1 2931

Re: Stuck at "modify database connection" by hrsms
en
Normal Table tiki_shoutbox_words corrupt 0 1998
en
Normal Upgrade 9.6 to 9.7 "Warning: session_start() ..." 1 3027

Re: Upgrade 9.6 to 9.7 "Warning: session_start() ..." by Peter Wilhelmstaetter
en
Normal Tiki 9.6 "You have to enable cookies to be able to login to this site" 1 3905

Re: Tiki 9.6 "You have to enable cookies to be able to login to this site" by Peter Wilhelmstaetter
en
Normal Problems with 10.2 - Admin can't see wiki pages with pictures 10 6203

Re: Problems with 10.2 - Admin can't see wiki pages with pictures by PhilJollans
en
Normal After upgrade to 9.7 LTS file gallery is instable 4 5039

More file gallery trouble by hman
en
Normal Out of memory errors 5 3303

Re: Out of memory errors by hman
en
Normal After upgrade to 9.7 problems with language and avatars 4 3729

Re: After upgrade to 9.7 problems with language and avatars by hman
en
Normal Bug found in 9.7 LTS layout CSS style file 0 1123
en
Normal Help! After upgrading to 9.7 LTS: All special characters are lost! 5 1799

Re: Re: Re: Help! After upgrading to 9.7 LTS: All special characters are lost! by hman
en
Normal Recommended upgrade path to 12 LTS 1 1495

Re: Recommended upgrade path to 12 LTS by hman
en
Normal AD Authentication 1 1933

Re: AD Authentication by phfd
en
Normal WYSIWYG and wiki images in 12.0 1 1763

Re: WYSIWYG and wiki images in 12.0 by jim_lund
en
Normal All text missing when editing page after upgrade 2 3380

Re: All text missing when editing page after upgrade by hrsms
en
Normal File gallery thumbnails lost after upgrade to 6.12 LTS 4 2261

Re: File gallery thumbnails lost after upgrade to 6.12 LTS by hman
en
Normal Problem changing latin1 to utf8 1 2071

Re: Problem changing latin1 to utf8 by riteman
en