Loading...
 

Architecture / Installation

Issues related to Hardware, OS, Web Servers, MySQL, Tiki Installation and Upgrades.
Type Title Replies Reads Last Post Author Language
Normal Version errors - Is 5.3 newer than 6.1?? 4 1249

Re: Version errors - Is 5.3 newer than 6.1?? by cricketbird
en
Normal I cannot enable the WYSIWYG Editor 1 1766

Re: I cannot enable the WYSIWYG Editor by Gary Cunningham-Lee
en
Normal Issue with cookies/logging in 0 1147
en
Normal Moved tiki3.1 not all types of links working [] and(()) 1 1366

Re: Moved tiki3.1 not all types of links working [] and(()) by Marc Laporte
en
Normal Slowness and Internal Processing 1 1061

Aw: Slowness and Internal Processing by wantje
en
Normal Webdav problems 0 1158
en
Normal migrating files from dtabase storage to directory 4 2026

Re: Re: migrating files from dtabase storage to directory by Rick Sapir / Tiki for Smarties
en
Normal Homepage cannot change 1 2033

Re: Homepage cannot change by Rick Sapir / Tiki for Smarties
en
Normal filter needs mbstring extension to be enabled. 0 4548
en
Normal 6.1 on IIS 6 no admin login possible 2 2399

Re: 6.1 on IIS 6 no admin login possible by Ruthieg
en
Normal How can I main my existing root directories and make tiki be my main page. 1 1072

Re: How can I main my existing root directories and make tiki be my main page. by Kimberly Fink
en
Normal just did a fresh update to 6.1 from 3.x - can I keep running tiki3 from updated db??? 2 1585

Re: just did a fresh update to 6.1 from 3.x - can I keep running tiki3 from updated db??? by KaiiaK
en
Normal 6.1 - new installation, 403 error when altering Look & Feel 3 2145

Re: 6.1 - new installation, 403 error when altering Look & Feel by ned-kogar
en
Normal SSL - Changing the Value 2 1901

Re: SSL - Changing the Value by donnie.moore
en
Normal CKEditor buttons ceased working 1 1344

Re: CKEditor buttons ceased working by Aikidoka
en
Normal New installation - system error 0 1365
en
Normal Forums missing 1 1083

Re: Forums missing by Jaxor
en
Normal Latest Issue - Pictures for anonymous pages not appearing. 2 1954

Re: Re: Latest Issue - Pictures for anonymous pages not appearing. by Jaxor
en
Normal Deleting Wiki Files Serious Problem 3 1695

Re: Re: Deleting Wiki Files Serious Problem by Jaxor
en
Normal Illegal Offset error when assigning permissions 3 1380

Re: Re: Illegal Offset error when assigning permissions by Rick Sapir / Tiki for Smarties
en