Loading...
 
Features / Usability

Features / Usability


Missing Modules

posts: 292

Hi!
I have two active modules ( the ads are working ) "adsense2" and "adsense4" but they don't appear in the list of modules and I need to change the scripts...

("adsense3" is in the list of "User Modules" although I can not modify it, but it is working fine...)

I tried to create a new "adsense2" with the new data but after one hour (Google ask to wait ten minutes...) appears the old "adsense2"...

What am I missing ? Where to find those active missing modules....?

Thanks in advance...

Roberto
Basketball Encyclopedia

posts: 1552 Canada

Did you click the tab "User Modules" ?

M ;-)


posts: 292

Thanks for your answer...
I have no tab Üser Modules¨... only the links
assign module left modules right modules edit/create clear cache


posts: 292

Clicked User Modules "Tab"
adsense2 does not appears and is still active in more than 2000 pages...

( adsense3 and 4 were for homepages (8) and letters indexes (27) therefore I created new fresh modules and they are working fine... but change 2000 pages one by one ....? )

Reading the docs: logged as "admin" under MyTiki section preferences there is nothing referred to modules... ( to my low knowledge... )


posts: 1552 Canada

Which version of Tiki?

M ;-)


posts: 292

Where is the version ?

Here
Admin > General preferences and settings
as said in the forum is NOT....

anyway I began to re-write the encyclopedia one by one page of the 2600 ones...